TiVo Help forums

At beginning of post row.
(Last Login: Oct 11, 2017 at 2:32:30 PM) roymus
0 followers
Unable to disconnect WD DVR Expander from Tivo Bolt
Oct 11, 2017 at 2:36:57 PM  |  #1

I have a 1TB Expander and two Bolts.  I am simply trying to disconnect the expander from Bolt 1 and add it to Bolt 2.  I understand that I will lose the stored shows on Bolt 1 and don't care.  I have tried to go through the disconnect process on Bolt 1 many times (from Settings pick the disconnect expander option, three thumbs down, press Enter, let Tivo do its thing, unplug Tivo, disconnect expander, restart Tivo).  IT DOESN'T WORK.  Bolt 1 keeps insisting it needs the expander in order to work even though I've gone through the disconnect process?  What do I need to do here?  I really need to move this expander tto Bolt 2 (don't ask me to switch the Bolts, Bolt 2 is the newer model and my main box).  Thanks!

At beginning of post row.
(Last Login: Oct 17, 2017 at 8:39:55 PM) tivosupport_ivory
tivosupport_ivory
0 followers
Oct 11, 2017 at 5:03:33 PM  |  #2

Hi oymus

 

We're sorry for the trouble you're having with disconnecting the DVR expander from your TiVo BOLT. But, you might want to visit this link for more suggestions or help from other customers in this forum regarding this: https://forums.tivo.com/pe/action/forums/displaythread?rootPostID=11320833&c

 

At beginning of post row.
(Last Login: October 19, 2017 9:24 PM) borcic
0 followers
Oct 12, 2017 at 11:59:52 PM  |  #3

Wow, that links to how I "solved" this problem. My solution was to:

1. open the case

2. remove the hard drive.

3. connect the hard drive to a computer with a SATA-to-USB adapter.

4. reformat the hard drive.

5. put the hard drive back in the TiVo.

6. put it all back together.

Is that really TiVo's recommended solution?

Number of people who have bookmarked this Bookmarked by: 0  
Number of times this has been viewed Read by: 14
Options
Subscribe with RSS Subscribe with RSS
:
Members who like this