At beginning of post row.
(Never Logged In) lsteel007
Re: Error (S03) When Loading Program Info
Dec 1, 2010 at 11:16:37 PM  |  #1

I need help.  I am not seeing a yellow light either.  does it come on right away, b/c there are two lights on the face of my tivo, two separate lights, they light up independently, but sometimes at the same time.  Sometimes one  is red, and sometimes both are orange/yellowish

Do I press the pause button on my remote right after I plug in the machine? if I get to "amost there" screen is that too late?  did I miss it

I get it all downloaded, but it won't download to the box.  I've unplugged it several times and downloaded several times,  The phone line works, it all works but information will not go to the box and I get the S03 error code.



At beginning of post row.
(Last Login: Aug 29, 2014 at 2:33:33 PM) tivojerry
Dec 2, 2010 at 12:37:15 PM  |  #2

Which platform do you you have (Series2, Series3, TiVo HD, Premiere)?

Regardless of platform the yellow light does not come on immediately, but when it does it is not on for very long.  If you do not have a Premiere, you can always try holding the pause button down from the very beginning and wait the minute or two that it takes to get the light.

You should consider starting a new discussion rather than bringing up one from two years ago, but start from the beginning by explaining what box you have, what the error is, and add as many additional details as you can so others can help you.

At beginning of post row.
(Last Login: Jul 17, 2014 at 5:21:25 PM) ambimom
Jul 23, 2012 at 2:29:47 PM  |  #3

I have a Tivo Series 2 for which I had to switch cable providers.  After a very stressful 36 hours, I finally accomplished the task.

The first three times, I forced Guided Setup and managed to get 48 hours of programming indexed, however when I tried to connect to do an update, I would get to 70 percent and then a S03 error.  Each of these updates took approximately 4 hours to complete, only to fail each time.  

After searching these forums, I did the following.

1.  Messages & Settings/Reset-Restart System/Clear Program Data and To Do List

[Tivo says this will take one hour -- lie!  In my case it took approximately 12 hours to complete, so be patient.  There's no indication that it is working or how much longer it needs.  It is a very, very, very long process to complete.]

2.  Go to network and update manually, either by phone (longer to wait for download) or via Internet connection.

There is a lot of data to download.  A phone connection might take 30 to 40 minutes just for the download.  Internet might take 10 or 15,  depending on your provider.

The download is the short bit.  Waiting for the stuff to load is another few hours of wait time.  In my case, it took 8 hours (or more, I fell asleep.  It was the middle of the night.)  Tivo does do a countdown of how much has loaded.  This is another very long, slow process.

3.  When the download is complete, you will have to wait another 12 hours or so (sometimes more) for the data to actually show up in your menus.  


S03 errors indicate "corrupted data."  What this means if you're switching providers, or switching Tivo boxes is that it needs a clean disk.  If you've got another cable provider's data, it will view this as corrupt.


No one at Tivo tells you this.  Nor do they tell you how long this process takes.  You need a lot of patience!Tongue Out



At beginning of post row.
(Never Logged In) tivosupport_jessica
Jul 23, 2012 at 3:58:37 PM  |  #4

ambimom, I am sorry that the process took so long for you. Generally, a clear and delete of the program guided data and to do list on a Series 2 TiVo only takes about 1 hour [The hard drives are not very large].  It looks like your DVR made close to 15 connections back to back, but it was switching between the phone and the network. If it is at all possible, we recommend that you leave your DVR on your network.

S03 errors are usually resolved by leaving your DVR disconnected from any form of connecting to the service [phone AND network] for three days. If this doesn't resolve it, please contact our technical support team at and we can walk through clearing the information off the drive in a different manner.

At beginning of post row.
(Never Logged In) cdrenner
Jul 23, 2012 at 5:58:38 PM  |  #5

I have had the same thing happen with the S03 error. I have sent in for repair many a TIVO unit, because they said the harddrive was bad (weaknees).  Resetting is very timely and I have had the same about of time periods to wait and lost programming, because it was resetting and couldn't record.  Resetting the unit I have had to wait an hour to 24 hours.  I do have wireless hookup for internet. It is very frustrating that you cannot get a correct answer as to why the S03 is a problem..  I have had it tell me internet problems, yet everything in the house works fine, including the other units.  I have 4 TIVO units (2 tivo brand, 1 sony, and 1 humax).  When the S03 errors is happening and can rotate between units, my humax will not even burn dvds.

At beginning of post row.
(Last Login: Jul 17, 2014 at 5:21:25 PM) ambimom
Jul 23, 2012 at 7:37:46 PM  |  #6

Jessica, the reason it connected 15 times is because it kept on failing so I switched between phone and network in hope that one or the other connection would be sustained until the download was completed.  In the end, I downloaded via phone because it was the middle of the night and I prefer to turn off my electrical appliances each day to conserve energy.  I was completely exhausted and overwrought by the time I had re-connected after clearing program data and to do list. 

When I switched cable providers, I did call TIVO customer support.  At no time did anyone tell me that there would be a problem in switching the box over to a new provider.  Indeed, the Tivo unit had been unplugged for several months for reasons that I described to the customer service rep to whom I spoke.

I understand there is a reboot procedure which was also detailed among these forums that has been recommended by TIVO.  But I also noted that several people who tried this procedure ended up with a unit that was completely fried.  

I decided to go this route thinking it would be less drastic.  It was my choice.  I had already spent considerable hours getting failure after failure.  Once I had a successful download, I was flabbergasted that the "loading" took as long as it did....and took even more time to show up in my menus.  

I did call Tivo support again and was told it might take 24 hours for the new program information to show up in the menus.  It actually took 8, I think.  

All's well that ends well.  It's all working fine now, but it was an ordeal.  I wouldn't have minded so much if I had been forewarned somewhere that the process was time-consuming.

At beginning of post row.
(Never Logged In) tivosupport_jessica
Jul 24, 2012 at 5:28:25 PM  |  #7

cdrener  -  S03 is the error message indicating that the service connection failed while loading the information on to the DVR. I cannot give you an exact reason as to why the DVR's are failing. Sometimes, it is because there are too many thumbs ratings. There is a support article on the S03 errors:

ambimom - that makes sense. I'm glad you were able to get it to connect eventually. I apologize that you were not warned, however this behavior is completely out of the norm. Again, if you continue to experience these errors, make sure that you call support and let them know of your S03 error as there is troubleshooting available to tackle that and help your DVR load information.
Number of people who have bookmarked this Bookmarked by: 2  
Number of times this has been viewed Read by: 57418
Subscribe with RSS Subscribe with RSS
Members who like this