First   |  Previous     Page 1 of 2     Next   |  Last
At beginning of post row.
(Never Logged In) judi_e
0 followers
Tivo Desktop is unable to contact the DVR
Mar 9, 2008 at 10:07:03 AM (Updated: Mar 9, 2008 at 10:35:15 AM)  |  #1
[Archived]  
OK, I've been searching these forums and trying everything I can, and nothing is working.

We just set up our first wireless network. When we first set it up things were working fine. But then I set up static IPs and turned off SSID broadcast and restricted access to only the things in our network, all to keep our network secure, and now I'm having problems.

We have a Netgear WGT624 v3 wireless router. My husband's computer is hardwired to the router. The Tivo and my computer both access the router wirelessly. Both have no problem accessing the internet or my husband's computer, and my husband's computer can access both the Tivo and my computer. But I can't get the Tivo to see my computer, and I can't get Tivo Desktop on my computer to see the Tivo.

I've tried rebooting everything more than once.

I've tried disabling transfers here at tivo.com, forced the Tivo to connect, made sure the new settings took, re-enabled transfers, forced Tivo to connect, made sure the new settings took, rebooted Tivo.....didn't work.

I tired undoing all the security changes I did to the router settings. Didn't work.

I set up all the forwarded ports recommended at http://tivosupport2.instancy.com/LaunchContent.aspx?cid=127d5f60-ef84-4790-85ac-

I've tried everything I can think of and nothing is working.

Tivo Desktop version 2.5.275381
Tivo firmware version 9.1a01-2-649
Both PCs are running XP

Please can someone help me? It's not a huge deal, but it's frustrating me to no end not being able to figure it out.

Judi


Edited to add some more information:

We are using the Tivo Wireless G adapter on the Tivo.

The Tivo just doesn't see my computer. I've tried manually adding it and entering my computer's IP address, and Tivo says there is no server at that IP address.

When I go into Tivo Desktop and click Pick Recordings to Transfer, and the transfer window opens, it waits for a few seconds and then I get:

<i>There was an error while attempting to retrieve data from the selected DVR.
Tivo Desktop is unable to contact the DVR. This could be due to network problems, or the DVR might not be set to allow transfers. To check the DVR settings, go to www.tivo.com, then select "Manage My Account," and "DVR Preferences."</i>

Yet, when I open up the Tivo Server Properties box and click the Access Control tab it sees my DVR, complete with the correct IP address.
At beginning of post row.
(Last Login: Jan 13, 2015 at 6:36:45 AM) pdonoghu
pdonoghu
Mar 9, 2008 at 11:01:41 AM  |  #2
[Archived]  
Thanks for providing lots of detailed information, that really helps to understand your situation.

Since your husband's Tivo is able to see the Tivo, and it sees his PC, I'm going to assume that the network and Tivo are fine. Since your PC can not see the Tivo, or the Tivo see your PC, my suspicion is that there is something on your PC blocking communication. Do you have more than one network adapter in you laptop (like an Ethernet port for wired connection)? Open up the Tivo server properties and make sure it is using the adapter you are connecting to the network with (the wireless one). If that is not the problem, then I would temporarily disable any PC security, firewall, and anti virus software and see if you are able to connect. I have also heard of cases where VPN software installed on the computer blocks connections. If that is the case, uninstalling Tivo desktop, the VPN software, and then installing Tivo desktop then the VPN software sometimes cures the issue.

On a separate note, not broadcasting the SSID and adding MAC filtering are not very good security measures. Your best bet is to use WPA or WPA2 encryption, if you are not already doing so.
At beginning of post row.
(Never Logged In) judi_e
0 followers
Mar 9, 2008 at 12:58:21 PM  |  #3
[Archived]  
I do still have the ethernet adapter that's integrated into the motherboard, but I checked the Tivo Desktop settings and under Network Identification it says "192.168.1.3 (NETGEAR 108 Mbps Wireless PCI Adapter WG311T - Packet Scheduler Miniport)" so that's the right adapter.

I tried disabling Windows firewall and my AVG antivirus, and it doesn't seem to have made any difference. And I don't have any VPN software running, so that's not it either.

I'm using WPA encryption in addition to the other things I'm doing. I'm new to wireless networking and found a list of 10 things to do for added security, and the not broadcasting and MAC filtering were on that list, as well as WPA, so I'm just trying to do everything I can because I'm paranoid, lol.

Thanks for your help so far.
At beginning of post row.
(Last Login: Jan 13, 2015 at 6:36:45 AM) pdonoghu
pdonoghu
Mar 9, 2008 at 1:20:10 PM  |  #4
[Archived]  
You don't have any VPN software "running". Do you have a VPN client on the laptop? I've heard of a case where even when it was not running, the VPN installed software was interfering with Tivo Desktop. That person was able to get around the problem by removing both Tivo Desktop and the VPN client, reinstall Tivo Desktop, then reinstall the VPN client. Not saying that is your problem, but have heard of it before. On the other hand, if you don't even have a VPN client installed, that would not be the issue.

Here's something to try, from your broswer httpS://your Tivo IP address
Note the S in httpS. Accept the certificate (temporary is OK) Your user name would be tivo (lowercase), the password is your media access key for your account. See if you can connect that way.
At beginning of post row.
(Never Logged In) judi_e
0 followers
Mar 9, 2008 at 2:18:56 PM  |  #5
[Archived]  
Yeah, no VPN client here at all. This isn't a laptop, and I really wouldn't have any use for VPN software anyway.

I tried connecting to the tivo the way you suggested, and couldn't get there. It times out.
At beginning of post row.
(Last Login: Jan 13, 2015 at 6:36:45 AM) pdonoghu
pdonoghu
Mar 9, 2008 at 6:43:33 PM  |  #6
[Archived]  
Just to be sure, you tried https://192.168.1.100 (substituting your Tivo's local IP address). If that's the case, there is something on your computer blocking access.

Can you try the https from you husbands computer to confirm it works?

What is the IP address for the Tivo, your computer, and your husband's computer? They all should have the first same 3 octets, for example: 192.168.1.XXX where the XXX will be unique for each device. Is it possible your computer is connecting to another local wireless network? Is your SSID unique? i know this is not likely as you are using a secure network but computers will sometimes latch onto an open network with a stronger signal. If your SSID is unique, you can check to see that your computer is actually connecting to your network.
At beginning of post row.
(Never Logged In) garch69
0 followers
Mar 10, 2008 at 2:07:01 PM  |  #7
[Archived]  
I have the same problem as Judi_E.

However, I can use https method to make the connection from my computer to the Tivo.

The problem is that the tivo files downloading from the Tivo cannot be played on my computer since these files are encrypted by the MAK.

Tivo Desktop needs to connect the Tivo to check the MAK while decrypting those tivo files.

Any idea? What should I do?
At beginning of post row.
(Last Login: Mar 30, 2015 at 9:48:30 AM) curiousmark
curiousmark
Mar 10, 2008 at 6:54:22 PM  |  #8
[Archived]  
garch69,
Since your problem is a little different, can you start your own thread, advice to you would only be confusing in this thread.
At beginning of post row.
(Never Logged In) judi_e
0 followers
Mar 12, 2008 at 6:09:53 PM  |  #9
[Archived]  
Sorry it took so long to get back to you, we are in the process of packing to move, so things are hectic around here.

OK, I tried it from my husband's computer and was able to get to the Tivo through his web browser just fine. His computer is 192.168.1.2, mine is 192.168.1.3, and the Tivo is 192.168.1.4, so that's fine. And our SSID is unique among all those I can see, and I am connected to ours.

This really has me confused, it doesn't make any sense at all. Any other ideas?

Thanks again,
Judi
At beginning of post row.
(Last Login: Jan 13, 2015 at 6:36:45 AM) pdonoghu
pdonoghu
Mar 12, 2008 at 8:22:01 PM  |  #10
[Archived]  
Judi,

You have confirmed that your network, and Tivo all work. The problem is most definitely something on your PC.
At beginning of post row.
(Never Logged In) judi_e
0 followers
Mar 13, 2008 at 5:34:57 AM  |  #11
[Archived]  
Any ideas on what I should check? I'm completely lost! It all worked fine before we got the wireless router.

Thanks again,
Judi
At beginning of post row.
(Last Login: Mar 30, 2015 at 9:48:30 AM) curiousmark
curiousmark
Mar 13, 2008 at 11:06:08 AM (Updated: Mar 13, 2008 at 11:11:45 AM)  |  #12
[Archived]  
>>>I checked the Tivo Desktop settings and under Network Identification it says "192.168.1.3 (NETGEAR 108 Mbps Wireless PCI Adapter WG311T - Packet Scheduler Miniport)" so that's the right adapter.

Are the TiVo and other PC also on the 192.168.1.x subnet? (nevermind, I should have reread the whole thread first, I see the answer to this further down)

>>>I tried disabling Windows firewall and my AVG antivirus, and it doesn't seem to have made any difference. And I don't have any VPN software running, so that's not it either.

AVG Free won't cause a problem, I know that from experience. Some VPNs have always on firewalls of their own that stay active even when the VPN is not connected. Cisco VPN is the best example of one of those bad actors. I have also seen reports of some PC motherboards that have firewalls built into the low level drivers of their Ethernet hardware, I suppose Netgear could have added something like that to their wireless adapter, although I seriously doubt they have. (Again, ignore the VPN but look at drivers, it can't hurt to check them out.)

>>>I'm new to wireless networking and found a list of 10 things to do for added security, and the not broadcasting and MAC filtering were on that list, as well as WPA

I wish the old wives tale that not broadcasting your SSID increases your security would just die a horrible death. It is not true, turn SSID broadcast back on. By way of analogy, does turning off your porch light improve your home security? Not really, the door is still visible, the burglar can still find it. So too with wireless, your network is still visible and the hackers can still find it. The only people you are hiding from are the ones that need to see it so they don't set their home network on the same channel and cause you grief when they do.
At beginning of post row.
(Never Logged In) judi_e
0 followers
Mar 13, 2008 at 11:26:06 AM  |  #13
[Archived]  
Yup, everything is on the 192.168.1.x subnet. I have no VPN software on my computer that I'm aware of, and since at some point in the past I formatted my HD and reinstalled XP and all my programs I'm figuring I would know if it were there. Is there some setting in Windows firewall I need to play with?

What confuses me the most is that this was not an issue until we got the wireless router. We had everything networked with a wired router and it all worked fine. So I'm thinking maybe it does have something to do with my wireless adapter card and I'm seeing if Netgear has any info along those lines. If it were something on my PC (Windows firewall or something like that) then I would expect that I would have had similar trouble with the wired network, no?
At beginning of post row.
(Last Login: Jan 13, 2015 at 6:36:45 AM) pdonoghu
pdonoghu
Mar 13, 2008 at 11:41:07 AM (Updated: Mar 13, 2008 at 11:43:24 AM)  |  #14
[Archived]  
If you can move your computer and plug it into the route and see if it works, that could center attention on the wireless adapter/drivers. If you do that, make sure that Tivo Desktop is using the Ethernet port and not the wireless adapter. Worth a try if you can move the PC or run a long Ethernet cable.

Don't remember if you checked this already, verify that the router had the latest firmware, and that your wireless adapter has the latest drivers.
5.05.05.05.05.0
At beginning of post row.
(Last Login: Mar 30, 2015 at 9:48:30 AM) curiousmark
curiousmark
Mar 13, 2008 at 11:45:55 AM  |  #15
[Archived]  
One router setting you can check for is a broadcast filter. If it has one, turn it off and see if that helps. This setting can also be called a multicast filter Or M-DNS filter on some equipment.

Mark
Number of people who have bookmarked this Bookmarked by: 0  
Number of times this has been viewed Read by: 1655
First   |  Previous     Page 1 of 2     Next   |  Last
Options
Subscribe with RSS Subscribe with RSS
:
Members who like this