First   |  Previous     Page 1 of 9     Next   |  Last
At beginning of post row.
(Last Login: Apr 26, 2014 at 5:56:24 PM) philw1776
0 followers
Tivo controller stops working while watching Netflix
Jun 18, 2013 at 12:15:17 PM  |  #1

Seen this several times before and had the exact same issue last night June 17th.
After several minutes watching on my Premiere x4 closed caption subtitles freeze on screen. 

All TiVo peanut controls stop working & freeze.  No FF, etc.  Can't stop the show.
Even Clear does not get me out.  Tivo central or Live TV gets me out after a minute's wait.

As a control I've switched to the same show on Netflix on my PS3 with universal remote, no problem. Done this several times over the last week.  So it's a TiVo device or server problem. 

Please fix as Netflix is unusable on TiVo.

5.05.05.05.05.0 (1 rating)
At beginning of post row.
(Last Login: July 24, 2014 1:06 PM) tivosupport_kaitlyn
tivosupport_kaitlyn
Jun 19, 2013 at 1:20:57 PM  |  #2

philw1776, how are you connencting to the TiVo Service? If you are connecting wirelessly, what model TiVo adapter are you using? We'd like to be able to check the signal strength and verify it isn't related to network or connection speeds.

Thank you,

Kaitlyn

At beginning of post row.
(Last Login: Aug 8, 2013 at 2:09:14 AM) aspecht
0 followers
Jun 20, 2013 at 4:16:03 AM  |  #3

I have the same exact issue started about 1-2 weeks ago.

After 30 mins or an hour, no response from the remote control except the tivo button. Stop, FF, Play, Rew none of them work. The content will finish playing without any problems but at the end it goes to a black screen and I can only get out of it by using the tivo button. This has happened everytime I've watched netflix recently.

I have the TiVo Wireless N Network Adapter and 18MB Uverse.

At least a dozen others are saying the same thing on http://www.tivocommunity.com/tivo-vb/showthread.php?t=505510

At beginning of post row.
(Last Login: Apr 26, 2014 at 5:56:24 PM) philw1776
0 followers
Jun 20, 2013 at 1:32:28 PM (Updated: Jun 20, 2013 at 1:35:17 PM)  |  #4

Wireless via TiVo N adapter 15 feet from comcast Netgear N router thru a wall

My MacBook air measures -55dB signal strength.  Plenty.

NOT a wireless issue see...

At least a dozen others are saying the same thing on http://www.tivocommunity.com/tivo-vb/showthread.php?t=505510

And my PS3 same location as TiVo runs Neflix no problem

At beginning of post row.
(Last Login: July 24, 2014 1:06 PM) tivosupport_kaitlyn
tivosupport_kaitlyn
Jun 21, 2013 at 2:24:50 PM  |  #5

aspecht and philw1776, can you please send me a Private Message with your TiVo Service number in it and the subject of this thread as the subject for the message?

At beginning of post row.
(Last Login: Jun 24, 2013 at 9:20:07 PM) whtivres
Jun 24, 2013 at 9:22:35 PM  |  #6

I am having this exact same issue.  The closed captioning freezes, and I have to totally exit & reload netflix.  At least twice per episode of arrested development.  Has anybody found a solution for this yet?

At beginning of post row.
(Last Login: July 24, 2014 1:06 PM) tivosupport_kaitlyn
tivosupport_kaitlyn
Jun 24, 2013 at 9:32:24 PM  |  #7

whtivres, can you please send me a Private Message with your TiVo Service Number in it? To display this screen, from TiVo Central go to Messages & Settings > Account & System Information > System Information.

At beginning of post row.
(Last Login: Jul 4, 2013 at 1:09:56 PM) jway4481
0 followers
Jun 27, 2013 at 10:37:46 AM  |  #8
I am having the same issue. Using the same setup I've used forover year now. Just started happening last week. Have to completely exit Netflix. The remote on the mobile app won't even work. It was fine before. Really annoying. Fix please.
At beginning of post row.
(Last Login: Jul 27, 2013 at 1:24:32 AM) jakerome
0 followers
Jun 28, 2013 at 12:23:26 AM  |  #9

Same exact problem. Been going on weeks, getting worse daily.

 

Can we just get back the old Netflix app when the regular TiVo buttons worked like always.

At beginning of post row.
(Last Login: July 24, 2014 1:06 PM) tivosupport_kaitlyn
tivosupport_kaitlyn
Jun 28, 2013 at 1:08:39 PM  |  #10

TiVo Customer's,

We appreciate you reporting these issues. We are currently investigating this issue, however to speed up our investigation please either send me a Private Message with your TiVo Service Number in it and the title to this thread, or call TiVo Customer Support and have them open an incident for you. We appreciate your assistance, and patience while we work to resolve this issue.

Thank you,

Kaitlyn

At beginning of post row.
(Last Login: Jan 22, 2014 at 1:28:33 AM) danielmiller01
0 followers
Jun 28, 2013 at 11:16:47 PM  |  #11

 You are not the only one. Mine has doing the same thing for past several weeks. I started a thread on it a few below this one. Same exact problems, and mine is hard wired instead of wireless. And about 1-2 times per day, it will lock up the entire Tivo and have to wait for a COMPLETE reboot. I think it has to do with some update released a few weeks back.

I am with the others. The only thing different I notice with the software update is frequent crashes making Netflix nearly useless. I'm all for rolling it back one version until it is fixed. 

At beginning of post row.
(Last Login: Jun 30, 2013 at 2:36:28 PM) yanasina
0 followers
Jun 30, 2013 at 2:37:46 PM  |  #12

This is happening to me in the same way as described above including the reboot, which had happened once so far.

At beginning of post row.
(Last Login: Jun 26, 2014 at 8:38:09 AM) bar22mike
0 followers
Jul 7, 2013 at 3:51:06 AM  |  #13

The only workaround I have found is not ideal but seems to temporarily resolve the issue. I attached a timer to the Tivo power supply cord that cuts power for 1 minute daily causing Tivo to reboot. This happens around 6 a.m. so as not to interrupt anything I might have scheduled to record. Obviously, you can do a manual reboot if you don't mind the ridiculously long 3 to 5 minute Tivo reboot time.

At beginning of post row.
(Last Login: Jun 26, 2014 at 8:38:09 AM) bar22mike
0 followers
Jul 8, 2013 at 6:35:05 AM  |  #14

Discovered yesterday that my workaround no longer works.

At beginning of post row.
(Last Login: July 24, 2014 1:06 PM) tivosupport_kaitlyn
tivosupport_kaitlyn
Jul 8, 2013 at 6:34:36 PM  |  #15

bar22mike, so that resolved the issue for a time period but you're still unable to use Trickplay in Netflix? Have you experienced any freezing on a black screen at the end of Netflix? If you've ever used Closed Captioning have you experienced freezing on that?

Number of people who have bookmarked this Bookmarked by: 7   Number of times this has been viewed Read by: 2403
First   |  Previous     Page 1 of 9     Next   |  Last
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS