First   |  Previous     Page 1 of 2     Next   |  Last
At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
Comcast - TiVo - Cisco
Feb 6, 2010 at 1:25:09 AM  |  #1
[Archived]  

I am attempting to set up my TiVo Series 2 - dual tuner - with digital cable. 

I am having trouble getting TiVo to change the channels on the cable box.  The cable box is made by Cisco - and the model # on the front is RNG 100.

When I go through Guided Set-Up, Cisco is not listed.  It was suggested that I select Scientific Atlantic.

I am pretty confident that I have the IR set up in the correct location.  I have gone through the set up a few times with no success.  I have also tried going through the IR code, choosing the A,B, C and testing them.  I tried the three listed for Scientific Atlantic.

What am I missing?

Thanks in advance!

 

At beginning of post row.
(Currently online) curiousmark
curiousmark
Feb 6, 2010 at 12:55:36 PM  |  #2
[Archived]  

By testing them I hope you don't mean you re-ran the tool that selects and checks IR codes.  Because if you did that, the tool will wipe out your settings and test the ones it keeps getting wrong.

Test by using the TiVo remote to change channels after completely backing out of settings after having chosend a code.

At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
Feb 6, 2010 at 1:35:02 PM  |  #3
[Archived]  

I think I've done both.  Most recently, I went to Message&Settings-->Settings-->Channels->Channel Changing-->Advanced Setup . . .and then tried a bunch of codes from speaking with TiVo support on phone - he was unable to find a code to make the TiVo remote work with the Cisco box.  (I am choosing Scientific Atlanta when I have to choose a cable box brand during Guided Set-Up) . . .but he said he would keep looking and for me to call back in a few hours.

Any other suggestions would be appreciated.

 

At beginning of post row.
(Last Login: Mar 13, 2010 at 2:18:19 PM) ewitkows
0 followers
Mar 13, 2010 at 2:20:48 PM  |  #4
[Archived]  

Thanks for the post abhorn, I just picked up my Comcast issued "Cisco"  digital cable box last night.  I got so far into the process and had to stop because I didnt even have the IR hookup to plug in.  Do we need the IR system?  How have you made out with Comcast?  I want to hold off on purchasing anything until I know it's going to work.  Thanks!

At beginning of post row.
(Last Login: Jun 10, 2014 at 8:51:25 PM) pdonoghu
pdonoghu
Mar 13, 2010 at 4:40:19 PM  |  #5
[Archived]  

You Tivo needs a way to change channels on the cable box. So you either need a serial cable, or an IR cable. Both originally came with your Tivo. Most cable boxes do not support serial, so you will most likely need the IR cable. If you can not find the one that originally came with your Tivo, you can order one off this site, or pick one up at a place like Best Buy.

At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
Mar 13, 2010 at 10:31:46 PM  |  #6
[Archived]  

Hi ewitkows - I spent MANY hours on this!  You definitely need the IR cable - I think you really need to to change channels above 100, but there might be some below that need it as well.  Did you look for all of the bags that came when you got your TiVo?  You should find it there. It is a long cable with two little hockey sticks on one endand a plug on the other.  My biggest problem was that I plugged the cable into the wrong box. 

It has been a month and everything is working fine now.  Let me kow if you need more help happy to share my cisco/comcast/tivo knowledge!

At beginning of post row.
(Last Login: Mar 18, 2010 at 5:09:35 PM) charleston222
0 followers
Mar 17, 2010 at 4:17:56 PM  |  #7
[Archived]  

Do you know what the 4 diget brand code is for the CISCO RNG100 is?

At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
Mar 17, 2010 at 6:05:02 PM  |  #8
[Archived]  

Not sure what you mean by the 4 digit brand code.  When chosing a cable box, I chose Scientific Atlanta and the channel changing IR code I am currently using is 10104-A.  Hope this helps!   Let me know if ther is something more that you need!  Good Luck!

At beginning of post row.
(Last Login: Mar 18, 2010 at 5:09:35 PM) charleston222
0 followers
Mar 17, 2010 at 6:50:10 PM  |  #9
[Archived]  

I just got a new cisco rng 100 cable box from the cable co. to replace the old one that I had. I am using a samsung dvd player/recorder with the cisco cable box to record tv shows. I have an IR blaster near the remote sensor on the cable box. In order for the IR cable to change the channel via the cable box it requires a 4 digit brand code for the cable box. I had the 4 digit code for the old cable box and it worked fine. Now that I have the new box I need that box's code. Without it the dvd will not change the channel to the one I set it to record. I called the cable co. but the woman I spoke to did not know what it was.

 

 

 

 

At beginning of post row.
(Last Login: Jul 25, 2014 at 8:53:16 PM) edmondy99
0 followers
May 23, 2010 at 1:04:11 PM  |  #10
[Archived]  

Is the remote sensor located right beside the usb port on the front?

At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
May 23, 2010 at 2:41:18 PM  |  #11
[Archived]  

I believe so.  I have the IR sensors located between the USB port and the words "remote" slightly closer to the USB port...and everything works fine.

At beginning of post row.
(Last Login: Jul 25, 2014 at 8:53:16 PM) edmondy99
0 followers
May 28, 2010 at 5:24:11 PM  |  #12
[Archived]  

I am STILL having problems setting up my Tivo series 2 dual tuner box with my Comcast RNG 100 Cisco digital cable box.  I can not get it to change channels!  Has anyone come to a definitive resolution on exactly what cable box to select? or what code to use?

 

Thanks!

At beginning of post row.
(Last Login: Dec 12, 2011 at 4:55:35 PM) abhorn1026
0 followers
May 28, 2010 at 10:22:14 PM  |  #13
[Archived]  

edmondy99 - I've been using the details I provided on March 17th since February 1st or so without a problem . . . .make sure you plug the IR cable in the correct box, and program in the code I mentioned above manually. . . .the IR blaster things just rest on top and bottom - they aren't always lined up, and I have no trouble. 

At beginning of post row.
(Last Login: Jul 25, 2014 at 8:53:16 PM) edmondy99
0 followers
May 29, 2010 at 6:48:05 PM  |  #14
[Archived]  

I can make it partially work, it tries to change the channels but it will not enter all digits of the channel  for example if I want it to go to channel 204.  it may go to 04.  or just enter 0.  Im using the code you gave and I even tried changing it from A to B to C and I still can't get good results

At beginning of post row.
(Last Login: Jul 27, 2010 at 7:10:04 AM) hydrohead
0 followers
Jul 21, 2010 at 2:07:47 PM  |  #15
[Archived]  

I am having the same issue edmondy99.  Was a solution ever reached?

Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 6054
First   |  Previous     Page 1 of 2     Next   |  Last
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS