At beginning of post row.
(Last Login: Aug 3, 2008 at 10:24:34 PM) kermac
0 followers
Trying to connect my tivo, dvd player, and vcr to new television
Aug 3, 2008 at 6:31:39 PM  |  #1
[Archived]  
I just bought a new Samsung Series 3 330 television. It has a place for an HDMI/DVI hook-up, but my TiVo doesn't so that option is out. It has a Component In section that includes Audio, Pr, Pb, and Y...An AV section that includes the Red/White/Yellow connections...an S-Video port...and an ANT IN place.

The Panasonic DVD player has an Audio section, Component section, a Yellow Video out port, and an S-Video port.

The RCA VCR has a Red/White/Yellow port in front and Red/White/Yellow/ in and out in the back along with Cable in and out ports.

The TiVo is a DIRECTV DVR R10 w/ 2 Sat in ports (for watch and record), RF in and out ports, an S-Video port, and two Red/White/ Yellow outputs.

I do not want to run my DVD through the VCR because it drastically reduces picture quality. So far, on the TiVo and Dvd alone, I have had issues getting both to have sound or color picture. It seems with every hook-up I've tried, I have sacrificed one or the other...sound, no picture, b&w picture on tv but sound is from dvd player etc...

Can someone please give me some advice here? I'd love to use the S-video connection from the DVD directly to the TV if at all possible and I have NO IDEA where the VCR comes in now!!!!
At beginning of post row.
(Last Login: Jul 26, 2014 at 12:31:36 PM) bbasiliere
bbasiliere
Aug 3, 2008 at 7:22:16 PM  |  #2
[Archived]  
I would suggest connecting the DVD player to the television using the component connections (this will give you better quality than the S-video). Connect the TiVo using the AV section using the S-video cable as well as the left and right audio (red/white) and then connect the VCR using the RF cable. This should allow you to watch any one of the devices by selecting the correct input on your television.

Let me know if you have additional questions.

Barry
At beginning of post row.
(Last Login: Aug 3, 2008 at 10:24:34 PM) kermac
0 followers
Aug 3, 2008 at 10:36:12 PM  |  #3
[Archived]  
I don't know what I was doing wrong before and I'd have sworn I tried the connections you suggested, but this worked like a charm!! I sure wish I had found you a lot earlier!!!! Thanks. :-)
At beginning of post row.
(Last Login: Jul 26, 2014 at 12:31:36 PM) bbasiliere
bbasiliere
Aug 4, 2008 at 1:02:23 AM  |  #4
[Archived]  
It's my pleasure. I'm glad I could help.

Barry
Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 579
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS