First   |  Previous     Page 1 of 2     Next   |  Last
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
TIVO Desktop doesn't show "Now Playing List"
Nov 8, 2007 at 10:56:20 PM  |  #1
I've installed TIVO desktop 2.5.1 on my PC. The "Now Playing List" on my DVR has a number of show recorded, but none show up on my computer.

My wireless network is working properly. I've been downloading the program guide for a few months with no problems.

My account has been set to share recording.

I'm stumped
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 9, 2007 at 8:18:25 AM  |  #2
Exactly what happens when you select the pick programs to transfer button? Do you see anything at all? Does it start and fail, or fail immediately? Is there an error message? If so what is the text of the error message?
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 13, 2007 at 5:25:31 PM  |  #3
Sorry for the delayed response. Sometime life gets in the way..

When I select the pick programs.. sometimes I will see the hour glass. I do not get an error message.

I was thinking of trying to re-install Desktop. I want to make sure all firewalls are off.

Do I need to download the software again or can I remove the program and run the installation file I originally used?
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 13, 2007 at 5:34:15 PM  |  #4
You should see something. At least you should see the window open on your desktop. If not, perhaps it is off screen. Try right clicking on the its task bar button and selecting move to get it back where it will be visible.
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 13, 2007 at 5:56:16 PM  |  #5
I do get the application to start. I get a blank Now Playing List on start-up and when I choose Pick programs to record.

I see where the listing headings (title, episode etc.) on the screen. I just don't get any of the shows on my Tivo to show-up.

My account allows sharing etc. for weeks, so I don't think that's an issue.

It seems that the DVR and Desktop software don't "see" each other.
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 13, 2007 at 6:09:22 PM  |  #6
So you do see the Pick programs to transfer window, ok.
Is the TiVo, or a drop down list of TiVo's shown n the top of that window? When it fails is there a message shown in the Window. For example when I get the Time-out error the window fills with an error message rather than a list of shows from the TiVo.

The information I am after is in the details, please try to be detailed.

Most people get an error message that states "There are no TiVo DVRs on the Network" if it is a bonjour or networking problem. Other error text points in different directions. Having no TiVo show up at the top of the list, points a third direction, etc. Based on what you have given me so far, the window is blank and stays blank, it may or may not list a TiVo or more than one TiVo, and never fills with error text. Assuming a TiVo is listed, I would suspect a networking error or an installation error. Since no error message or text shows up I would suspect an installation error.

So far I am guessing to much because I don't have enough detailed information to work with.
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 13, 2007 at 6:43:24 PM  |  #7
Number three sound correct. Here's what I see.

Under the three buttons (pick rec. to transfer, auto transfer, transfer status) it says Now Playing list on LB-Laptop (Lisa)

In the window below it says,'There are no recordings on Lisa's now playing list." Under this is a pick recordings button identical to the one at the top. Below this are the fields title episode etc.

When I choose the pick recording button, I do not get any error messages.

Sorry for the lack of previous lack of details. I should be able to give you better info from here.

Thanks
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 13, 2007 at 6:49:02 PM  |  #8
One more item that may be helpful.

I can see the music and photos I've published on my tivo.
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 13, 2007 at 9:15:04 PM  |  #9
All that is normal, you won't see anything in the Now Playing list on the computer until you transfer it there from the TiVo. The pick recording to transfer is how you get things there.

>>When I choose the pick recording button, I do not get any error messages.

When you press that button an NEW window should open and a new button should appear on the Windows Taskbar. In that window you select your TiVo from the drop down list in the upper left corner (assuming you have multiple TiVos) then the new window will start filling in with a list of shows on that TiVo. You can put a check mark next to shows you want to transfer. When ready you press the start transfer button and the shows will then begin to copy onto your computer.

What parts of that do you see?
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 14, 2007 at 1:23:07 PM  |  #10
I'm not getting a new window. When I hit the pick recording button, Tivo Desktop window and menu become inactive, but no new window.

We only have one Tivo box. Would that make a difference?

Is there something I need to do at the TIVO box?

Thanks
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 14, 2007 at 1:36:07 PM  |  #11
This is a windows problem, it has nothing to do with the TiVo itself.

When you press the button and the window does not show up, is a new button added to the windows taskbar? If so, what happens when you right click on that new button and select "Move"?
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 14, 2007 at 1:50:43 PM  |  #12
The new button is not added. Only the original "TiVo Desktop" button.

After I hit the Pick recording button, I should have two buttons on the task bar, correct?
At beginning of post row.
(Last Login: December 19, 2014 9:12 AM) curiousmark
curiousmark
Nov 15, 2007 at 9:36:30 AM  |  #13
correct. If it is not starting, then your installation of TiVo Desktop is incomplete or corrupted. Please uninstall it, clean using the clean tool from the download site, and try installing it again.

Make sure you are an admin while installing and the installation goes into an admin account. Also make sure to pause or turn off your third party security software during the installation.
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 15, 2007 at 2:15:05 PM  |  #14
Thanks for pointing out the admin account.

I'll give it a try and let you know.


JB
At beginning of post row.
(Last Login: Nov 21, 2007 at 12:56:44 PM) boomern85
0 followers
Nov 15, 2007 at 5:39:08 PM  |  #15
I used XP's add/remove programs and ran the Desktop Cleaner. reinstalled and still no luck. I press "pick programs...", get the hour glass for a few seconds, but no second window comes up.


When I restart the computer, the TiVo icon appears in the Notification area, but indicates no server. I choose restart server and it works.

I made sure I was logged on as the computer administrator. This account is named Lisa. Could there be a problem if it is not named Administrator? The account is also password protected. Could this be an issue?
Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 1202
First   |  Previous     Page 1 of 2     Next   |  Last
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS