At beginning of post row.
(Last Login: Sep 28, 2014 at 7:59:26 AM) wyzard
0 followers
Access denied to Tivo
Oct 10, 2006 at 5:46:21 PM  |  #1
Good evening.

I have Tivo to Go set up on my PC and a Tivo connected to my network. When I try to use the Tivo To Go software and click on Pick Recordings to Transfer I get the message "There was an error while attempting to retrieve data from the selected DVR. Access is denied.

What's going on and how do I fix it?

Thanks.
At beginning of post row.
(Last Login: Sep 10, 2014 at 4:43:09 PM) bedelman
bedelman
Oct 10, 2006 at 8:17:48 PM  |  #2
If you go into the Media Access Key screen in the System and Account Information section on the TiVo, is a Media Access Key displayed?

Are transfers enabled on the box? You can check this at www.tivo.com/manage
At beginning of post row.
(Last Login: Oct 14, 2014 at 1:00:03 PM) sinanju
sinanju
0 followers
Oct 10, 2006 at 9:04:37 PM  |  #3
If you have a Series 3 TiVo, that is expected behavior until the cable company consortium, CableLabs, approves the functionality for use.
At beginning of post row.
(Last Login: Sep 28, 2014 at 7:59:26 AM) wyzard
0 followers
Oct 12, 2006 at 4:59:57 PM  |  #4
I'm trying to connect to a Series 2. When I look at my account on-line through the website it gives me a media access key.

This has been entered into the Tivo desktop. When I look on the Tivo under the system menu and look at the Media Access Key area, it says temporarily unavailable. Could this be causing my problem? How do I get this to show up in the Tivo?

Thanks again for the help.
At beginning of post row.
(Last Login: Oct 14, 2014 at 1:00:03 PM) sinanju
sinanju
0 followers
Oct 12, 2006 at 5:07:17 PM  |  #5
Normally, it shows up on its own after a day or two. You can force a connection or two to the TiVo Service from your TiVo to try to move things along.
At beginning of post row.
(Last Login: Sep 28, 2014 at 7:59:26 AM) wyzard
0 followers
Oct 12, 2006 at 7:26:55 PM  |  #6
Service has been connected for now since last Sunday. Still nothing. I'll give the forced connection a shot.
At beginning of post row.
(Last Login: Sep 28, 2014 at 7:59:26 AM) wyzard
0 followers
Oct 13, 2006 at 4:47:12 AM  |  #7
I forced a connection. It still says on the Tivo that the Media Key is temporarily unavailable. What can I do to get this to work?

Thanks.
At beginning of post row.
(Last Login: Apr 2, 2010 at 10:39:08 AM) classicsat
classicsat
0 followers
Oct 13, 2006 at 8:52:51 AM  |  #8
Wait. They must use telegraph between the account server and the service server.
At beginning of post row.
(Last Login: Sep 28, 2014 at 7:59:26 AM) wyzard
0 followers
Oct 16, 2006 at 12:08:13 PM  |  #9
Still can't connect to my S2 Tivo. Keep getting access is denied. I've got a media key that I put into Tivo Desktop, but on the Tivo itself it still says that the Media Access Key is "temporarily unavailable". Any thoughts. It's been a over a week since I hooke this up.
Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 658
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS