At beginning of post row.
(Last Login: Mar 29, 2009 at 3:45:34 AM) techlinks
0 followers
Cable Connect to RF Input
Jul 13, 2005 at 3:23:02 AM  |  #1
I just purchased & deployed a HUMAX DVDR alongside my Comcast HD cable box and Panasonic 42" monitor. My setup is as follows:

SETUP
====
1. incoming cable from the wall into home
2. cable is split with a Y adapter
3. cable #1 from the Y adapter goes to the RF input in the HUMAX TIVO box
4. calbe #2 from the Y adapter goes to the RF input of the cable box
5. Both the HUMAX TIVO/DVDR and the HD cable box run unique component cables into my Panasonic 42" monitor.

PROBLEM
=======
1. The TIVO remote control does not change the channel when I execute it. It is stuck on channel #2.

EXPECTATIONS
==========
I expect when changing the channel with the TIVO remote control it will just change channels. The cable box is completely out of the picture and is irrelevant with the use case.

REASON
======
I specifically have this setup so I can watch TV in HD while record with the TIVO at the same time. Again, no cable box, I believe is necessary/needed to change channels for the TIVO box. Wouldn't this be the same use case if I had NO cable box and was using over the air support?

QUESTION
=======
Is there a setting I have to make to make the TIVO remote control change channels on the TIVO on a box whose only source is the direct RF input coming directly out of the wall from Comcast?

Thanks

Lester
At beginning of post row.
(Last Login: Oct 14, 2009 at 11:13:05 AM) dirtypacman
dirtypacman
0 followers
Jul 13, 2005 at 5:00:48 AM  |  #2
Tivo's internel tuner only allows 0-99 channels. YOu will not have full function of all your digital channels unless you use the TIvo with a cable box.

When you set up the tivo did you pick --- cable with no box?
At beginning of post row.
(Last Login: Mar 29, 2009 at 3:45:34 AM) techlinks
0 followers
Jul 13, 2005 at 8:40:26 AM  |  #3
You're right. It worked. I only have the extended cable package offering 99 channels anyway so the solution you described works for me. Thanks again.
Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 142
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS