First   |  Previous     Page 2 of 2     Next   |  Last
At beginning of post row.
(Never Logged In) jweiss
0 followers
Re: Errors Using Music & Pictures
Mar 19, 2005 at 1:15:54 PM  |  #16
rleikis is correct. My TiVo will bring up both the Music and Photos folders but will not allow me to access their contents withouth a 3-43-100 error.

I'm amazed that nobody knows what causes this problem (and that more people aren't running into it).
At beginning of post row.
(Never Logged In) tpbaker
0 followers
Mar 19, 2005 at 2:08:33 PM  |  #17
Re: Errors Using Music & Pictures
My probs are fixed. I downloaded JavaHMO and used it once, then as a lark tried tivo to go and it worked! Dont know if there is a connection tween the two.
At beginning of post row.
(Last Login: September 22, 2014 6:45 AM) curiousmark
curiousmark
Mar 21, 2005 at 10:42:35 AM  |  #18
Re: Errors Using Music & Pictures
jweiss, rleikis (same person?)
Try the troubleshooting steps at
http://customersupport.tivo.com/knowbase/root/public/tv2017.htm
and see if that helps. I found it in a thread about 3-43-100 faults.
Mark
At beginning of post row.
(Last Login: Oct 28, 2008 at 1:00:33 PM) rleikis
0 followers
Mar 22, 2005 at 12:51:07 AM (Updated: Mar 22, 2005 at 12:53:30 AM)  |  #19
3-43-100 fix
I have been able to fix this issue. Unfortunately, I don't know specifically what fixed it but i have some ideas. Here is what I tried.

First, manually close all Tivo process trees in your task manager, make sure you get all of them.

Next, power-cycle your Tivo. Don't forget to unplug the USB network adapter connected to your Tivo while you do this.

While your Tivo is sitting powered off for at least 30 sec and then booting up again; go into your 'Network Connection Properties' on your PC. If for some reason your Local Network adaptor to your Tivo is different that your Internet adaptor, make sure you choose the one that connects to your Tivo. On the 'Advanced' tab you will find the Windows XP Firewall, go to it. Yes, even if it is disabled. In the 'Advanced Settings' window, uncheck all Tivo related items, (again, yes, even if the firewall is disabled). Save these settings regardless of whether you use the XP Firewall or not.

Next, if you have a software firewall on your PC (Norton Security, ZoneAlarm, etc.) forward the following ports (both incoming and outgoing) in your Trusted Zone or local network only:
TCP 2190,8080-8089
UDP 2190,8080-8089
In ZoneAlarm you may cut and paste the values I have here.

NOTE: Your computer will remain secure with these settings as long as you have done them correctly, do NOT forward ports in your Internet Zone. Also, If you are behind a router you should not need to forward ports on your router. From what I have seen, this issue is not actually CAUSED by router settings or a specific router model. Although I too have a Linksys WRT54G, it does not seem to be the cause of any problems.

Save these settings and reboot your PC.

Now, plug the USB network adaptor back into your Tivo while you wait for your PC to reboot, but only after you have reached the Now Playing screen on your TV.

If everything went as well as it did for me, your Tivo will be operating HME perfectly.
After all of this, I believe the root cause of this issue actually deals with WinXP automatically blocking the Tivo HME ports even while the XP Firewall is disabled. You should find that XP has these boxes checked by default upon installation of the Tivo Desktop... Refreshing these settings seems to fix it. I believe the rest of these steps are just good practice when trying to fix an issue such as this.

Let me know if you have any further problems. Those actually suffering from this specific issue may email me at tivosupportguy@gmail.com. Please note I am not actually affiliated with Tivo Support, though I am able and willing to assist people with issues I am familiar with. If you contact me with a different issue I may require you to transfer a small fee via Paypal for my troubles. Also note, I do not say this to make a profit or stir up business for myself; it's just that if I am sending my spare time helping you guys; my wife will want something to come from it.

Have a good day!

Russell Leikis

PS. Let me know if this works for you so I can post this fix as its own thread for people that might be searching for the solution.
5.05.05.05.05.0 (1 rating)
At beginning of post row.
(Never Logged In) rhaleblian
0 followers
Apr 8, 2005 at 8:35:14 AM  |  #20
Re: 3-43-100 fix
The fix in my case was to go into Windows Firewall (this is on by default in Windows XP) and add "TiVo Desktop" to the list of excepted applications. "TiVo Server" was already on the list but that apparently didn't cut it. I expect this changed when version Desktop 2.0 came out.
At beginning of post row.
(Never Logged In) rhaleblian
0 followers
Apr 8, 2005 at 8:52:14 AM  |  #21
Re: 3-43-100 fix
I take that back. My actual fix is like others' here - I activated the HME extensions in 7.1.x go to (Messages and Settings -> Account & System Information -> System Information, press clear-clear-0-0). I didn't need to actually run JavaHMO or TiVo HME.
At beginning of post row.
(Never Logged In) rhaleblian
0 followers
Apr 8, 2005 at 8:53:20 AM  |  #22
Re: Errors Using Music & Pictures
My actual fix is like others' here - I activated the HME extensions in 7.1.x go to (Messages and Settings -> Account & System Information -> System Information, press clear-clear-0-0). I didn't need to actually run JavaHMO or TiVo HME.
At beginning of post row.
(Never Logged In) jweiss
0 followers
Apr 8, 2005 at 9:00:06 AM  |  #23
Re: Errors Using Music & Pictures
Just to close the issue out (from my perspective at least), I recently upgraded to a new computer and no longer experience this issue. An expensive solution, but a valid one...

Thanks for the multitude of resoltuions -- now I know how to resolve the problem should it arise again.
At beginning of post row.
(Last Login: Jun 18, 2008 at 7:07:36 PM) gsmith0717
0 followers
Jun 6, 2005 at 6:12:25 PM  |  #24
Re: 3-43-100 fix
i'm not sure if i'm activating the HME Extensions
correctly.
i go to System information and press
clear clear 0 0 and nothing happens.
After each 0 pressed, i hear a (error) sound.

yesterday everything was working fine
but today
i am getting thie 3-43-100 error
consistenly.

thanks for any help.
Greg
At beginning of post row.
(Never Logged In) venetos
0 followers
Nov 16, 2005 at 11:01:33 AM  |  #25
Re: 3-43-100 fix
I have been having trouble with the error message, and I used your fix, it worked immediately. Thanks.G
At beginning of post row.
(Never Logged In) micoolt5
0 followers
Dec 1, 2005 at 4:14:45 PM  |  #26
Re: 3-43-100 fix
Just tried this and many of the other fixes listed and still get the error. What other possibilities could I try ?
At beginning of post row.
(Never Logged In) absmd
0 followers
Dec 5, 2005 at 12:32:28 PM  |  #27
Re: 3-43-100 fix
NO.1 I HAVE A DIAL UP PHONE CONNECTION[NOT BROAD BAND] AND I AM USING LASTEST SOFTWARE FROM TIVO ON MY TOSIBA . IAM USING XP AND HAVE A NETGEAR ROUTER HOOK TO MY COMPUTER AND A NETGEAR WIRELESS ADAPTER HOOK TO MY TOSIBA. WHEN I BRING UP MY SETTINGS IT SEES MY IP ADRESS & WIRELESS ADDRESS AND % ABOUT 44% MARGINAL.
WHEN I GO TO PHOTOS AND MUSIC IT DOES NOT HOOK TO MY COMPUTER ASK IF I WANT TO PUT MANUAL IP ADDRESS IN[ BUT IF I GO THUR MY DESKTOP ON THE COMPUTER I CAN DOWNLOAD THE RECORDED CHANNELS IN MY TOSIBA TO MY COMPUTER AFTER PUTTING MY ACCESS KEY IN THE FILE FOLER]

VERY STRANGE[TO ME] I ASKED FOR HELP THU NEAR GEAR AND TOSIBA BUT THEY SAY IT'S TIVO[TIVO SAID PHOTOS&MUSIC DON'T SUPPORT ON DIAL UP.

CAN YOU PLEASE HELP I AM PULLING MY HAIR OUT AND AM READY TO QUIT ,AND SEE ABOUT USING A CABLE COMPUTER HOOK UP AND BY PASS PAYING TIVO MONTHLY.

YOURS RON
At beginning of post row.
(Never Logged In) gtm773
0 followers
Dec 21, 2005 at 8:46:10 PM  |  #28
Re: 3-43-100 fix
thought that i had followed your instructions exactly, but didn't work... did a bit more sleuthing, and realized that windows firewall only allowed TCP ports 8080-8089, so i went in and manually added the UDP ports 8080-8089...

SUCCESS!

thanks for pointing me in the right direction
Number of people who have bookmarked this Bookmarked by: 0   Number of times this has been viewed Read by: 13137
First   |  Previous     Page 2 of 2     Next   |  Last
Options
To sign up for notifications of comments on this item, you must first login.
:
Subscribe with RSS Subscribe with RSS